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1. INTRODUCTION

My name is Gillian Goerz. I’m an illustrator, cartoonist and author. My first graphic novel, Shirley & 

Jamila Save Their Summer came out last summer and was pencilled, drawn and coloured on Pho-

toshop. I’ve been using Photoshop for design and art-making for over a decade, and look forward 

to guiding new and returning users. 

Photoshop is an industry-standard program used for everything from professional photography to 

animation to publishing both in print and online. This workshop will focus on: 

• Getting Familiar with the Layout

• Photo Editing Basics

• Making Composite Images (combinations of mutliple photographs, colour treatments, 

textures and typography)

My next book’s out in this Fall 
(Nov. 2021)

Penciled, inked and coloured in 
Photoshop.

Thanks, Photoshop!
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2. CREATING A NEW FILE

You begin at the Welcome screen. 
You can open a new document in multiple ways: 

• From the Welcome screen, click the Create New button

• Via the Menu Bar by hitting FILE > NEW  

• Use the quick keys Cmnd/Ctrl N

It is useful to know the 
destination of your design 
(web, print, mobile, etc) when 
you are opening a new file. 

Photoshop provides some 
presets, with different 
specifications depending on 
that destination. (All preset 
specs can be modified in the 
righthand sidebar.)
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If you select Web vs Print,  different default sizes are presented (along with some free tem-
plates), and the units of measure and other specs, listed on the right, change. 

Width/Height Measures: 

pixels:  Stands for “picture element” - smallest measure 

of a digital image.

inches, cm, mm:  Best settings for print projects. 

points: A unit of measure in typography.  Measures 1/72 

of an inch. 72 point type is 1 inch high. 

picas: A pica is 12 points. 

Orientation & Artboards
Flip between Landscape and Portrait orientation. Art-
boards are the “pages” of photoshop. 

Resolution:  

Measured in pixels per inch, or ppi. The higher the ppi, 

the larger the file.

72 ppi - Web/Screen resolution

300 ppi - Minimum print resolution.  

If you don’t know what the image will be used for, start 

high. You can save low later if required. 
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Colour Mode:

Bitmap: This mode uses only black or white, with no 

shades of gray. 

Grayscale: This mode uses 256 shades of grey allowing 

for subtle shades and clear details. 

RBG: Standing for Red, Blue, Green, RGB mimics light.  As 

such, it works best on an illuminated screen, as in web-

sites or visual presentations. 

CMYK: This mode is appropriate for print materials, as 

Cyan, Magenta, Yellow and blacK are the process colours 

of printers. 

LAB: This mode uses brightness and luminance as well as 

colour to balance images for different devices.

Bit Colour:  

Jpgs use 8 bit colour, which provides millions of colour variations.16 & 32 bit colour is used in 

raw files, and provides trillions of colour variations. This provides more flexibility in editing, and 

results in much larger files.  Professional photographers will often shoot in raw, and transfer 

those files directly to Photoshop for editing.

Opening an Existing File

Use the menu bar by clicking FILE > OPEN, or use the quick keys Cmnd/Ctrl O.

Picture Links: 

Click the links to download these royalty-free pictures we’ll be working with. 

https://www.pexels.com/photo/woman-in-red-turtleneck-sweater-with-white-flower-
on-her-ear-3746212/

https://www.pexels.com/photo/white-concrete-building-7021533/

https://www.pexels.com/photo/white-flower-with-green-stem-924373/

https://www.pexels.com/photo/grey-wall-2117937/

https://www.pexels.com/photo/woman-in-red-turtleneck-sweater-with-white-flower-on-her-ear-3746212/
https://www.pexels.com/photo/woman-in-red-turtleneck-sweater-with-white-flower-on-her-ear-3746212/
https://www.pexels.com/photo/white-concrete-building-7021533/
https://www.pexels.com/photo/white-flower-with-green-stem-924373/
https://www.pexels.com/photo/grey-wall-2117937/
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3. THE INTERFACE: A BRIEF ORIENTATION

A. Menu Bar: File, Edit, Image, Layer, Type, Select, Filter, 3D, View, Window, and Help.

 Navigate the wealth of options through drop down menus.

B. Toolbox: The tools of Photoshop craft. Tools for selection, typing, drawing, photo

 manipulation, etc. Clicking and holding activates flyout menus with more tools.

C. Control Panel: Sits below the Menu Bar. A easy-access tool bar that changes     

 depending on your selected tool. Often, thefull funtionality for a tool will be 

 contained in a Palette, accessed through Menu Bar >Windows 

D. Document Window: Opened files.

E. Palettes: Palettes keep information, tools and options visible and at the ready while you are 

 working on a file. Highly adjustable. They can be docked in the Palette Well, far right. 

F. Floating Palettes: Palettes can be pulled out of the Well, maneuvered, and mix & 

 matched for optimal workflow. 

G. Workspace. In the menu bar, click Window > Workspace to see a drop down menu full of 

 options for laying out your workspace according your comfort or the nature of the

 project. Select a few to see the potential changes. Reset by clicking Window > 

 Workspace > Essentials.

C

D

E

F

G
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B
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Tools and Keyboard Short Cuts (Quick Keys)

A Quick Key (or Hot key) is a keyboard short cut to a tool or function. 

I.e.) To save a document, you can use the Menu bar by hitting FILE > SAVE, or you can use 

the quick keys: Cmnd/Ctrl S.  To Select the Move Tool from your tool bar, you can drag your 

cursor to the black arrow at the top of your tool bar, or you can just hit the letter V on your 

keyboard. 

 

Toolbar Quick Keys:  Hover your cursor over any tool, and it’s 

name and quick key will be displayed.  

I.e.) The Eyedropper Tool (I) - “I” is the quick key. Where one tool 

button may contain multiple tools, hitting SHIFT with the respec-

tive Quick Key will scroll through the options.

Menu Bar Quick Keys:  Items in the drop down menus with quick key options will list them 

beside their name. I.e.) Save... Cmnd/Ctrl S

Cmnd/Ctrl C - copy
Cmnd/Ctrl X - cut
Cmnd/Ctrl V - paste
Cmnd/Ctrl A - select all
Cmnd/Ctrl D - deselect

Cmnd/Ctrl Z - undo
Shift Cmnd/Ctrl Z - redo
Cmnd/Ctrl T - free transform
Cmnd/Ctrl S - save
Shift Cmnd/Ctrl S - save as
Cmnd/Ctrl/Ctrl O - open

THE SUPER KEYS - add your own faves as you learn!



INTRODUCTION TO
ADOBE PHOTOSHOP

8

4. CORRECTING PHOTOS
In this section we’ll go over some of the tools used to correct and 
edit photographs... or any photoshop files. 

Together lets make selections on some sample photgraphs. All 
the images here are royalty-free from pexels.com. There are many 
sites were creators post their art and images online, free for cre-
ative and commercial use. Be sure to use royalty-free images in 
your projects, and to abide by any attribution or usage guidelines 
set by their creators. 

We will learn to :

• Crop, Straighten, Resize

• Touch-ups with Clone Stamp and Healing Brushes

• Layers & Adjustment Layers: Levels, Colour & more

Crop, Resize and Straighten
Here are some easy to use tools for quick edits. Quick keys are in brackets, where applicable.

Crop Tool (C):

Once selected, your image will be highlighted. Click and drag the corners to resize 

freely. Click Ratio in the control panel to select from a series of presets. You can then 

click inside the selection to move your image around within the new cropped shape. 

Leave the “Delete Cropped Pixels” box unchecked for non-destructive editing that 

you can undo and resize later. Double click to crop. 

http://pexels.com
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Resize an Image (Alt/option Cmnd/Ctrl I): 

To resize your entire image, on the Menu 

Bar, click IMAGE > IMAGE SIZE.

Here you can change the unit of measure, 

resolution and document size. 

Straighten with the Ruler tool. 

Click and drag along any edge you want straightened. 

Click “Straighten Layer” in the Control panel. 

Touch-Ups with The Clone Stamp & Healing Brush
Clone Stamp (S): 

Allows you to copy part of your image and paint or stamp with it.  This is especially useful for 

touching up photographs.

1. Zoom in on the subject’s face, using Cmnd/Ctrl +   

(Cmnd/Ctrl - will zoom you out again).

2. Create a New Layer above the image layer by hitting the 

Create New Layer button at the bottom of your Layers Palette. 

3. Select the Clone Stamp from the Tool Bar or by hitting the Quick Key S. 

4. Go to the Options Bar. 

Set your brush to 25, and Hardness to 15%.  Opacity should be at 100% (or less for a 

more subtle effect).

Make sure the drop down is set to Current & Below. 

5. Choose a portion of your image to clone. If you are covering a blemish, chose a 

patch of skin to sample that is similar to the area you want to cover.

To select: Hold down the ALT key. Your cursor will turn into a target. Hover on the 

selected area and click the mouse. 

6. Move your cursor over the area you want to paint. Your cursor will give a preview of  

the clone stamp. If you don’t like it, re-sample. When you are ready, click to paint. 
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Spot Healing Brush (J): 

Allows for quick adjustments by automatically sampling the area around your selection. 

1. Open a new layer above your current layer. Name it “Spot Healing Brush”.

2. Select the Spot Healing Brush from the tool bar (quick key J)

3. In your control panel, make sure “Content-Aware” and  

“Sample all layers” are selected: 

4. Adust your brush size by moving the slider in the brush menu in your control 

panel or by using the square bracket keys ([ and ]) to adjust brush size while 

you work. Your brush should be a bit bigger than the spot you are adjusting. 

5. Making sure you are on your Spot Healing layer, click over the areas you want 

to clean up. Undo anything you don’t like with Cmnd/Ctrl Z, adjust your brush 

and try again. 

 

Healing Brush (also “J”):
The healing brush is very similar to Spot Healing, except like the Clone Stamp, you set an 

anchor point to sample from. 

Layers & Adjustment Layers
The Layers Palette is usually open by default. It can also be opened by using the Menu Bar 

and clicking WINDOW > LAYERS or by hitting the F7 key. Click and drag the palette closer to 

your document by clicking on the grey top bar of the panel (next to the tabs that say Layers, 

Channels, Paths), and dragging it.

3

4 5 6 7 8 9 10

21

1. Blend Modes

2. Opacity Slider

3. Layer Visibility

4. Link Layers

5. Layer Effects

6. Layer Mask

7. Adjustment Layer

8. Create a New Group

9. New Layer

10. Delete Layer
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1. Blend Modes: Require 2 or more layers to be effective. These modes affect the way layers 
interact, and look. 

2. Opacity Slider: Allows you to change the opacity of a selection within the Layers Palette.

3. Indicates Layer Visibility: Make the layer visible or hidden by clicking the eye icon. Great 

for testing effects.

4. Link Layers:  Two or more layers can be linked together, so that changes to one layer, such 

as resizing or moving, will effect all linked layers.  To link, select the appropriate layers by 

clicking them while holding down the Ctrl key. Hit the Link Layers button to link. To unlink, 

select both layers and click the button again.

5. Layer Effects: Includes Drop Shadow, Bevelling, Outer Glow and more. Best used subtley.

6. Layer Mask: Layer Masks affect the transparency of each Layer, and allow you to block or 

mask out portions of that layer. (So great. More on these later!)

7. Adjustment Layers: Affect all layers below them in your Layers Palette (more below).

8. Create a New Group: In the same way you organize your computer’s files, creating a 

group lets you drag selected layers into a folder that can be minimized or expanded. This 

can create space in your Layers Palette and allow for easier organization of similar layers.

9. New Layer: Click this button to create a new layer on top of your currently selected layer

10. Delete Layer: Layers can be discarded either by selecting the layers you want to delete 

and clicking the Trash bin, or by manually dragging the layers into the Trash bin.

Adjustment Layers (vs. Direct Adjustments):

Adjustments allow you to make changes and corrections to your image. This is where 

Contrast, Brightness, Saturation, Exposure, and more can be modified and manipulated.

Adjustments can be done directly to the image: Menu Bar> IMAGE > ADJUSTMENTS, which 

offers the same options that adjustment layers do, but done destructively.

But why do that when... 

Adjustment Layers allow for non-destructive editing! These layers (and their respective 

changes) sit on top of the original image, which remains untouched. This also allows for more 

creativity and flexibility, as these adjustments can be layered, reordered, and modified 

continually. 

Destructive Editing makes changes directly to your original file. The more 
changes you make, the more information is lost. This results in a deterioration 
of the image quality and limits your freedom to undo or tweak your changes. 

Non-Destructive Editing keeps your original image untouched, and allows 
for ongoing manipulation without information loss. 
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Adding Adjustment Layers

1. First, select the top layer in your Layers Palette.  

2. Click the Add Adjustment Layer Button. 

3. Choose from the drop down list.  

 

 

 

 

4. Your Adjustment Layer is automatically named 

and added above the layer you had selected. 

(New layers are added on top the selected layer, 

so in order to make sure your Adjustment layer ef-

fects everything in your image, it must be on top.)   

 

 

 

 

5. The Properties tab will automatically open with 

adjustment options. You can reopen this tab at 

anytime and make further adjustments by double 

clicking the left-land symbol on the layer.  

6. Order matters - multiple adjustment layers may 

produce different effects depending on their 

order. To reorder them, click and drag within the 

layers palette. 
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5. MAKING COMPOSITE IMAGES
In this section we’ll be incorporating additional images by making detailed and smart selec-
tions, using the transform tools and beginning to work with type. 

Selection Tools

In order to work with a portion of your image, it must first be selected. The selection tools are:
 M Marquee tools
 L Lasso tools
 W Object Selection, Quick Selection, Magic Wand, 

You can also Select All by clicking in the Menu bar: SELECT > ALL, or by using Quick Keys 

Cmnd/Ctrl A.  You can Deselect any selection using SELECT > DESELECT or Cmnd/Ctrl D.

Marquee Tool (M): 

Selecting Different Marquees: Select Marquee from the Toolbox or hit M. Hold SHIFT and hit 

M multiple times to scroll through the different options. 

Perfect Square or Circle: Once selected, hold the SHIFT key down as you drag your cursor. 

Add to Existing Selection:  Hold the SHIFT key down as you make an other selection.

Subtract from Existing Selection: Hold the ALT key and deselect from your existing selection.

Lasso Tool (L):

Freehand: Lets you draw your own selection.

Polygonal: Create a selection using only straight lines. 

You click from point to point.

Magnetic: Snaps to edges - works best in high contrast areas.

Object Selection/Magic Wand Tool/Quick Selection Tool (W):

Object Selection: User-guided smart selection. Use Lasso or Marquis tools within this tool to 

add to and subtract from your selection. Be sure that Object Subtract is selected. 

Magic Wand: Designed to select pixels of similar colour. Tolerance can be adjusted in the Op-

tions Bar (default is 30). 

Quick Selection Tool: Picks up on not only colours but textures. Paint over areas you want to 

select; holding SHIFT is not required to add to selection. This tool is especially good at 

detecting edges. 
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Transform Tools
The advantage of using layers is that by seperating elements of your image, you can manipu-

late them seperately.  To resize only one layer (or a portion of a layer, using the selection skills 

you learned above): 

1. Select a layer from your Layers Palette by clicking on it.

2. Go to the Menu Bar > Edit > Free Transform  

OR use the quick key Cmnd/Ctrl T.

3. A Bounding Box will appear around your selection. By clicking and dragging on the 

boxes around it, you can stretch and resize the image.  

4. Selection will automatically keep to scale. Hold SHIFT to skew image.

5. Double click the selection or select another tool from your toolbox to exit transfor-

mation mode and lock in your changes. 

There are more Transform tools available in 

the drop down menu. 

Go to Menu Bar > Edit > Transform to ex-

plore the other options.

Type Tools 

Working with Text

Click the Text icon in your toolbar or hit the quick key T. Note the changes in the Contol Panel: 

Familiar options appear to change the typeface, size, colour, alignment, etc. Further type edit-

ing tools are available from the drop-down menu: There are two ways to place text:

1. One click:  Click anywhere on your image and start typing or paste text. You will notice the 

words continue in a long line. In this mode you must manually add line breaks.

-  Switch to the Move Tool or move the cursor away from the line of type (until it 

changes to a black arrow) to move the type selection around on your image.  

- To exit the type mode, select another tool from the tool bar. 

- To edit text, reselect the Type Tool (T) and double click on top of your text. 
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2. Click and drag a text box: By clicking and dragging you create a text box that you can type 

in or paste text into.  Line breaks occur naturally based on the size of the box.  Hover your 

cursor over the boxes on the corners and medians of the bounding box - it will turn into an 

double ended arrow.  With this, you can resize the box without altering the text inside.   

 Hold your cursor outside of the text box until it turns into a black single arrow. With this you 

can move this box around your image.
 

Note: Photoshop is not an ideal program for a text heavy project like a large brochure or book 

layout. For a project in which text is minimal and treated more like a design element, Photo-

shop can be a successful choice.

Layer Masks

Layer masking is a non-destructive, reversable way to hide part of a layer.

This selection comes from adobe.com, who laid out the steps very clearly: 

1. Select a layer in the Layers panel.

2. Click the Add layer mask button at the bottom of the Layers 

panel. 

3. A white layer mask thumbnail appears on the selected layer, 

revealing everything on the selected layer. Add black to a 

layer mask to conceal. Adding black to a layer mask hides 

the layer that contains the mask.

4. In the Layers panel, make sure there is a white border 

around the layer mask thumbnail. If there is not a white bor-

der, click the layer mask thumbnail.

5. Select the Brush tool in the Toolbar. In the Options bar, open 

the Brush Picker and choose the size and hardness of the 

brush.

6. Press D to set the default colors of white and black in the 

Toolbar. Then press X to switch the colors, so black becomes 

the foreground color.

7. Paint over the image, which adds black to the layer mask. 

Black on the layer mask hides the layer with the mask, so 

you can see the layer below or the checkerboard pattern 

that represents transparency.

8. Add white to a layer mask to reveal

9. Adding white to a layer mask shows the layer that contains 
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the mask. You can paint with white on a layer mask to reveal 

content you had previously concealed with black on the 

layer mask.

10. Press X to switch the foreground and background colors in 

the Toolbar, so white becomes the foreground color.

11. Paint over hidden areas of the image. This adds white to the 

layer mask, bringing back into view corresponding areas of 

the masked layer.

12. Fine-tune the layer mask with black, white, and gray

13. Switching between black and white as you paint on a layer 

mask is a flexible way to fine-tune the mask edge. If you use 

a soft brush, the edges of the brush will apply shades of 

gray, partially hiding that part of the layer with the mask. 
 

from: (https://helpx.adobe.com/ca/photoshop/how-to/layer-mask.
html#:~:text=Layer%20masking%20is%20a%20reversible,to%20part%20
of%20a%20layer.)

Making a Layer Mask from a Selection.

1. Using your selection tools (I used the Magic Wand and the 

Quick Selection Tool), select the red sweater. 

2. With that selection active, Add Adjustment Layer from the 

bottom of the Layers Palette. Select Hue/Saturation. 

3. Use the sliders in the Properties Tab to easily change the 

colour of her sweater. 

4. Note the red reflection on her hand. Select a brush with a 

soft edge. Pick a grey from the colour picker. 

5. Make sure your adjustment layer’s MASK is selected. It 

should have a white border around it. Then paint with grey 

over the model’s hand until it glows yellow instead of red. If 

the effect isn’t strong enough, try painting with white (this 

“shows” the full effect of the adjustment layer).  

These masks can also be duplicated and dragged from layer to 

layer. You can reactivate the selection by Cmnd/Ctrl Clicking on 

the layer mask itself. Make even more Adjustment layers!

Ctrl Click/Right Click on the Layer mask 
for a drop down with more options
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PROJECT
Make a composite image using the skills you’ve learned. 

Part 1: Adding another image & Using masks. 

1. Open the other images you downloaded: The City-

scape, the Flower and the Texture.

2. Select the entire image using your Quick Keys: 

3. Select All: Cmnd/Ctrl A

4. Copy: Cmnd/Ctrl C

5. Click back to our home image and Paste: Cmnd/Ctrl V

6. Repeat with each image, naming each layer as you go. 

7. HIDE each layer (by clicking the eye symbol in the  

layers palette).

8. Activate or make a fresh selection of the model’s 

sweater on our image.

9. Un-hide and select the City-scape layer, and then with 

the sweater selection still active, create a Layer Mask 

(What’s that again? See The Layers Palette page of this 

hand-out to refresh your memory). 

10. Play with Blend Modes and the Opacity Slider to create 

an effect you like. 

Part 2: Add Text. 
11. Use your Text Tool to drop in a title or heading of some 

kind. Use the control panel to select your typeface, size 
and colour.   

 
Part 3: Add Texture

12. Turn on the Texture layer. 

13. Resize and rotate it if needed, so it covers the entire 

image (Free Transform: Cmnd/Ctrl T)

14. Use Blend Modes and Opacity to create an overall tex-

ture on the image.

15. Don’t forget: Layer order matters. Try moving the 

texture layer up and down in the Layers Palette. How 

does it interact with any Adjustment Layers? Hide and 

Un-hide layers to test options. 

Have fun with this! Use other royalty-free images, experiment! 
Just mind your time: You’ll be showing the group your creation! 
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7. SAVE YOUR FILES
1.  FILE > SAVE AS (or hit Cmnd/Ctrl SHIFT S).  

2.  Name the file

3. Choose your file’s destination 

4. Click Format to produce a drop down menu full of options: 

CHOOSING FORMAT:

PSD - The Photoshop PSD preserves your layers, masks and editing functionality. ALWAYS 

save as a PSD first, then save as desired.

TIFF - Great for high quality photographs/images for print. File sizes are very large. Not suit-

able for web, but a lossless format - all information is retained (can be saved with or without 

layers).

JPEG (JPG) - You can choose the quality of a JPG, so it can be suitable for print and web, if 

your resolution is set accordingly.  Layers are flattened, and the files are compressed, so a bit 

of information is lost every time you open and re-save. 

GIF - Very small file sizes, so they load quickly online. Better suited to graphics 

(logos, banners, etc) than to photographs. 

PNG - A fairly recent alternative to GIFs. Good for graphics and retains 

transparency. Fine for web use. 

Click the best format for your project and hit SAVE. 

Note: Don’t forget if you are saving for print, your resolution must be at least 300ppi (or be 

really large. A very large 72 ppi image will generally do fine. Always use the largest file size 

you can.) To check the size and resolution of an image, go to the Menu Bar and click IMAGE > 

IMAGE SIZE.  
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SAVE FOR WEB & DEVICES

Photoshop offers a specific function called Save for Web & Devices. It automatically converts 

any sized image to 72ppi, and offers a pop up window where you can customize the various 

adjustments before you hit save. 

1. File > Save for Web & Devices. 

2. The pop up window offers a side by side comparison of your original image and the web-

ready image, with file sizes listed at the bottom of each. As you make modifications, the file 

size of your web-ready preview window will change. Here you can find the balance between 

low file size (most web images are around 100K or less) and image quality.

In the top right corner of the pop-up window, you can chose your 

Format (only Web compatible formats are listed), and 

Quality: there is a numerical slider as well as a drop down menu that gives you options like 

High, Low, Very Low that also correspond to numerical values.

Further down there is an option to adjust the image size. Many websites or social media plat-

forms will list an optimal image size in pixels, usually between 500 and 1500 px. 

3. Once you have reached a desired outcome, hit save. The regular Save window will now pop 

up, giving you a chance to name and direct your newly web optimized file.
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8. RESOURCES
If you don’t have Adobe Photoshop at home, 30 day free trial versions are available for 

download on the adobe site: Adobe.com, which also has countless free tutorials. 

As mentioned, the images we used all came from one site, and are cited via their links within 
this document:

https://www.pexels.com/

This is a great list of short tutorials

http://grantfriedman.com/the-top-10-most-important-tools-to-learn-to-master-in-photoshop/

A short primer on how to use Artboards:

https://www.youtube.com/watch?v=sa2TERSa30s&ab_channel=tutvid

Great Introduction to Layer Masks:  

http://www.youtube.com/watch?v=DA8TgyTruV8

This uses an outdated (but very similar) version of Photoshop, but I like the simple guide:

http://www.peachpit.com/guides/guide.aspx?g=photoshop

The same resource has an updated podcast, however, it is less general, more project specific 

and fairly advanced: 

http://www.peachpit.com/podcasts/channel.aspx?c=f833aac7-8922-4a01-b1d4-e10805e67b6a

Some of these effects are a little corny, but there are some great step-by-step lessons here 

that will build on what you have learned: 

http://www.onextrapixel.com/2010/08/23/34-photoshop-tutorials-that-will-leave-you-

looking-like-a-pro/

The Toronto Public Library has both books and online tutorials you can stream, when you 

search “Photoshop”. 
 

When in doubt, Google it. There are many sites and forums full of insider tips and how-tos, not 

to mention extensive youtube tutorials. Explore!

http://Adobe.com
https://www.pexels.com/
http://grantfriedman.com/the-top-10-most-important-tools-to-learn-to-master-in-photoshop/  
http://grantfriedman.com/the-top-10-most-important-tools-to-learn-to-master-in-photoshop/  
 https://www.youtube.com/watch?v=sa2TERSa30s&ab_channel=tutvid
 https://www.youtube.com/watch?v=sa2TERSa30s&ab_channel=tutvid
http://www.youtube.com/watch?v=DA8TgyTruV8

